Arduino IDE 1.8.10 - Warning.....



  • The new arduino 1.8.10 has problems. I updated to this and previously compiled sketches will not compile. I reverted to 1.8.9 and all is well again.

    There is a lot of posts on arduino about issues with 1.8.10. - I am using the win 10 x64 version.


Log in to reply
 

Suggested Topics

4
Online

518
Users

427
Topics

2.6k
Posts