MyController Time widget not updating Daylight Saving



  • Daylight Saving has just started in UK. So clocks have moved fwd 1 hour. (4pm becomes 5pm).

    My Raspberry Pi system has updated this automatically and logs also, but MyController Time widget is showing the old time and not updating the GMT time difference, even after several reboots.

    Is there a timezone setting or something I can change to update MyController´s time widget ?



  • I am running the SnapShot version and had the same question, I went to Settings\System and clicked Edit. Once I clicked Edit the Update button appears and it will update your time based on location....this corrected my issue.

    0_1490722684531_upload-7afa397c-b461-42b8-be5a-13862604a07c



  • @cjm4909 thanks for the quick reply.
    I have tried that but still no change.. I have checked the location coordinates and they are correct, but sunset shows as an hour early -still.
    I am in UK, and on front Time widget it shows the time, eg. 18:37 GMT (+0000). The newer updated time is GMT+1. Seems strange it doesn't pick up it from the location once updated again.



  • The system is now working after 3 days on running. I guess there is some delayed update. Cheers


Log in to reply
 

5
Online

309
Users

206
Topics

1216
Posts

Looks like your connection to MYCONTROLLER.ORG was lost, please wait while we try to reconnect.