@francois There is no change in the installation process. You can use the latest version of java 1.8.x